PostgreSQL La base de donnees la plus sophistiquee au monde.

Forums PostgreSQL.fr

Le forum officiel de la communauté francophone de PostgreSQL

Vous n'êtes pas identifié(e).

#1 25/06/2018 19:25:09

saliha
Membre

Problème de Postgresql - phppgadmin

Bonjour,
J'ai installé postgresql10 et phppgadmin sous Ubuntu16.04. quand je veux me connecter PostgreSQL j'ai l'erreur suivante :

Cette version de PostgreSQL n'est pas supportée. Merci de mettre à jour PHP à la version ou ultérieure.

Comment régler ce problème. Merci.

Dernière modification par saliha (25/06/2018 19:36:42)

Hors ligne

#2 25/06/2018 22:09:54

saliha
Membre

Re : Problème de Postgresql - phppgadmin

Bonjour,
Je viens de régler le problème. J'ai installé postgresql9  à la place de postgresql10, car ce dernière version n'est supportée.

Hors ligne

#3 25/06/2018 23:03:45

gleu
Administrateur

Re : Problème de Postgresql - phppgadmin

phpPgAdmin n'est plus réellement maintenue. Vous devriez l'abandonner et passer à pgAdmin4.

Hors ligne

#4 29/06/2018 12:27:48

saliha
Membre

Re : Problème de Postgresql - phppgadmin

Bonjour,
Est ce que je dois réinstaller phpPgadmin et installer pgadmin4 ou bien je garde phpPgadmin et j'installe pgAmin4. Merci.

Hors ligne

#5 29/06/2018 14:53:25

gleu
Administrateur

Re : Problème de Postgresql - phppgadmin

L'un n'a pas besoin de l'autre. Donc, soit l'un, soit l'autre. Vous pouvez aussi installer les deux pour les tester séparément.

Hors ligne

#6 29/06/2018 15:10:29

saliha
Membre

Re : Problème de Postgresql - phppgadmin

Est ce que pgAdmin4 fonctionne avec postgresql10 ? Merci.

Hors ligne

#7 29/06/2018 16:04:01

gleu
Administrateur

Re : Problème de Postgresql - phppgadmin

Oui.

Hors ligne

Pied de page des forums