PostgreSQL La base de donnees la plus sophistiquee au monde.

Forums PostgreSQL.fr

Le forum officiel de la communauté francophone de PostgreSQL

Vous n'êtes pas identifié(e).

#1 25/03/2010 12:54:11

Mr_Coinche
Membre

driver ODBC retro-compatible ou pas ?

Bonjour,

Je ne sais pas si le titre de mon topic est explicite ou pas.

Ma question : est ce que l'utilisation d'un driver ODBC 8.4 (par exemple) , pose un problème de compatibilité si on l'utilise pour se connecter a une base de données hebergée par une version 8.2 de PostgreSQL.


Merci

Hors ligne

#2 25/03/2010 14:33:22

Marc Cousin
Membre

Re : driver ODBC retro-compatible ou pas ?

Bonjour,

Pas de problème à priori : ces versions utilisent le même protocole client serveur, il n'y a pas eu de changement de ce côté là.

Hors ligne

Pied de page des forums