PostgreSQL La base de donnees la plus sophistiquee au monde.

Forums PostgreSQL.fr

Le forum officiel de la communauté francophone de PostgreSQL

Vous n'êtes pas identifié(e).

#1 28/08/2016 17:58:56

mybofy
Membre

compatibilté des versions de postgresql selon la version d'ubuntu

Bonjour

J'ai vu quelque part qu'il y avait une sorte d'association recommadée entre les version de PostgreSQL et une version de Ubuntu.
Mais je ne retrouve pas où ?

Exemple (fictif et non valable):

version de Postgresql          version recommandée d'Ubuntu

9.3                                    14.04
9.4                                    15.0
...                                      ...

Merci de l'info

Hors ligne

#2 28/08/2016 21:01:22

gleu
Administrateur

Re : compatibilté des versions de postgresql selon la version d'ubuntu

Si vous ne le retrouvez pas, c'est que ça n'existe certainement pas. Je ne vois pas quel raison on pourrait avoir pour recommander une version de PostgreSQL avec une certaine version d'Ubuntu. Ubuntu est livrée avec une version majeure spécifique de PostgreSQL, mais vous pouvez installer la version que vous voulez grâce au dépôt de la communauté (http://apt.postgresql.org).

Hors ligne

Pied de page des forums